District of Columbia Department of Forensic Sciences

FBS14- Data Analysis Using GeneMapper® ID-X
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1. Scope

1.1. This method describes the process by which amplified DNA fra%ment genotypes
are established using the Applied Biosystems GeneMapper~ ID-X Software
(GMID-X).

2. Background

2.1. To establish the practices for documenting the examination of evidence to
conform to the requirements of the Department of Forensic Sciences (DFS)
Forensic Science Laboratory (FSL) Quality Assurance Manual, the accreditation
standards under ISO/IEC 17025:2005, and any supplemental standards.

2.2.  The Identifiler® and Identifiler® Plus amplification kits are multiplex polymerase
chain reaction systems that facilitate the identification and interpretation of
specific short tandem repeat regions in human DNA. A multiplex PCR
amplification procedure is followed by a size separation of the individual amplified
fragments produced through the use of a specific kit via capillary electrophoresis
(CE). An internal size standard is included within the mixture that is used to
prepare the amplicons for electrophoresis. This internal standard in conjunction
with the simultaneous electrophoresis of allelic ladders which denote the more
common alleles occurring at each of the loci, allows for reliable genotyping of the
controls and forensic samples by GMID-X.

3. Safety
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3.1. Wear personal protective equipment (e.g., lab coat, gloves, mask, eye
protection), when carrying out standard operating procedures.

3.2. Read Material Safety Data Sheets to determine the safety hazards for chemicals
and reagents used in the standard operating procedures.

4. Materials Required

4.1. GeneMapper® ID-X Software, version 1.3

4.2. Windows-based computer capable of running the software

5. Standards and Controls

5.1. For control interpretations, see Identifiler Plus Interpretation Guidelines (FBS15)
or the Identifiler Interpretation Guidelines (FBS17).

6. Calibration

6.1. Internal calibrator samples need to be appropriately identified and labeled by the
software.

7. Procedures

7.1. To Start a New Project:

7.1.1. Open GMID-X by double clicking on the GMID-X icon located on the
desktop. At the prompt, make sure that the appropriate user name and
password are entered.

7.1.2. From the main menu, select Edit, Add Samples to Project.

7.1.3. In the pop-up window, highlight the appropriate run folder or sample files.

7.1.4. Click the “Add to List” button.

7.1.5. The folder will move to the right hand column under “Samples to Add.”
Repeat this action for any additional folder(s) or samples you wish to
combine into one project.

7.1.6. After the folder moves, click the “Add” button. The project will
automatically be populated with the chosen samples and a new screen
will appear.
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7.2

7.3.

7.4.

To View the Raw Data:

7.2.1. In the main analysis screen, the column to the left will contain the run
folder.

7.2.2. Open the run folder by double-clicking on it. All the sample files will
appear below.

7.2.3. Click on a sample file to open it. Depending on which tab is selected, the
sample information, raw data, or EPT data will appear on the screen to
the right. Verify that the baseline is stable and the peak heights are
reasonable in the raw data. Also verify that all of the necessary size
standard peaks are present.

7.2.3.1. NOTE: To edit the analysis range of the size standard perform
the following:

7.2.3.2. View>Raw Data

7.2.3.3. Determine the lowest data point and the highest data point for
the size standard. This is the analysis range.

7.2.3.4. Open GeneMapper Manager and edit the Analysis Range by
selecting the appropriate Analysis Method, clicking the peak
detector tab and entering the start point and stop point of the
partial analysis range. Click OK and click DONE.

Preparing the Data for Analysis:

7.3.1. In the samples table, set up the analysis parameters by selecting the
appropriate Sample Type (Sample, Positive Control, Allelic Ladder,
Negative Control), Analysis Method, Panel and Size Standard from the
pull-down menus for each sample in the project.

7.3.2. Analyze your samples by clicking on the green arrow button or by
selecting Analysis>Analyze. A SAVE prompt will appear requesting a
project name. Analysis will automatically begin upon saving the project.

Examining and Editing Results:

7.4.1. Examining the Size Standard-
7.4.1.1. Select Edit>Select All
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7.4.1.2.
7.4.1.3.

7.4.1.4.

7.4.1.5.

7.4.1.7.
7.4.1.8.

7.4.1.9.

7.4.1.10.

7.4.1.11.

Select Tools> Size Match Editor

The size match editor window will open displaying the size
standard of each sample well individually.

Evaluate each sample by clicking the sample name on the left
and view the labeled size standard peaks displayed on the right.
All peaks should display good peak morphology and be labeled
appropriately. (Note: the sizing quality value assigned to each
sample well. If the value is lower than 0.75, attention should be
given to the quality of the injection.)

If the sizing quality value is lower than 0.75 and is still considered
suitable for further analysis, select Override SQ. Alternately, all
size quality checks can be overridden at once by selecting
Edit>Override all SQ, when finished hit OK. If a size quality
check is overridden, a note should be made on the sample’s
electropherogram and/or on the appropriate Reader Worksheet.

7.4.1.6. Note: When sizing quality is low the size match editor
can be used to adjust the size standard. Typical
problems include a peak shift, missing or extra
peak(s). To edit a particular size standard peak:

Click the peak to be edited

Right click the peak to open the editing pop-up window and
choose to add, delete or
change the selected peak.

If adding or changing a peak, move the cursor to the right to
open the select size sub-menu. Choose the desired value from
this menu. Tools>Check Sizing Quality. If the peaks are sized
correctly after the edit but the quality score is still below passing,
click the override SQ button to set the SQ to 1.0.

If deleting a label from a peak select Tools>Auto Adjust Sizes to
adjust the size of other peaks automatically to the right of the
selected peak. To delete all labels and manually assign peak
values select Edit>Delete all Size Labels.

Click Apply if editing a second size standard peak or Click OK if
finished.

7.4.2. Examining the 250-bp Peak-

7.4.2.1.
7.4.2.2.
7.4.2.3.

Highlight all the samples in the main screen (Edit>Select all).
View >Display Plots or click the Display Plots button

In the plot window, select the appropriate overlay plot setting
from the pull-down menu.
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7.4.2.4.

7.4.2.5.

7.4.2.6.
7.4.2.7.

Zoom in on the appropriate peak (place the cursor to the left of
the group of peaks and above the top scale-a magnifying glass
should be displayed.) Click and drag to create a box and release
when the box includes all of the samples’ peaks. Select the
peaks by clicking under them.

Select Plots>Table Filter>Show Selected Rows (or Ctrl + G) to
verify that the peaks fall within +/- 0.5 bp of each other.

To exit the main screen, close the plot window.

Record the results of this examination on the appropriate Reader
Worksheet.

7.4.3. Viewing Analyzed Samples-

7.4.3.1.

7.4.3.2.
7.4.3.3.

7.4.3.4.

In the samples tab highlight the sample(s) to be viewed. Begin
by assessing the ladder(s), followed by controls and then
samples.

View>Display Plots or click the Display Plots button

In the Plot Settings drop down menu select Casework Genotype
Plot.

Assess each sample using the Results Interpretation Guidelines
in FBS16. The following features may be used to aid in the
process:

7.4.3.5. View peaks one dye at a time beginning with blue.
Click to deselect all other colors in the task bar.

7.4.3.6. Click through each row in the table to assess the size
call with the corresponding peak on the samples plot.

7.4.3.7. Repeat for each color. Multiple colors may need to be
displayed simultaneously to determine if non-
characteristic peak(s) (i.e. a spike or pull-up) are
present.

7.4.3.8. The y-axis can be magnified to assess the baseline of
all peaks for a thorough analysis.

7.4.3.9. All pre-labeled peaks such as spike or OMR (outside
marker range) will need to be evaluated and, if
inaccurate, noted with the appropriate cause.

7.4.3.10. Print the Genotypes plot for each sample using “Ctrl”
“P” or the following instructions:

7.4.3.10.1. Within the samples tab of the main
project window, select the sample in the
table you want to display in the printouts.
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7.4.3.10.2. Select View>Display Plots.

7.4.3.10.3. Select Casework Genotype Plot from the
Plot Setting drop-down list.

7.4.3.10.4. Note: Print out each casework sample
separately instead of printing the entire
project at one time. Controls may be
grouped and printed.

7.4.3.11. Select File>Close Plot Window (or X out of the
window) to close the Samples Plot window and
return to the Project window.

7.4.3.12. Select File>Save Project to save all changes.

7.4.4. Making Changes to Alleles-

7.4.4.1.

7.4.4.2.

Allele changes can be made on GMID-X plots to delineate pull-
up/spikes/baseline problems as well as to delete and add allele
sizes.

Changes to alleles can be made by highlighting the allele in the
plots window and right clicking. Select “Add Allele”, “Delete
Allele,” or “Rename Allele.” Include a reason for the change.

7.4.5. Genotyping Quality Labels-

7.4.5.1.

GMID-X includes a series of flags to alert an analyst that there
may be problems with the sample data. The following is a list of
definitions for these flags. The flags will show green if the
sample data is good, yellow if the sample data needs to be
manually analyzed, and red if the sample data is unusable. Just
because a sample is flagged as yellow does not mean that the
data is bad. Minor fluctuations in the baseline of a sample are
enough to cause assignment of a yellow flag, even though these
fluctuations do not adversely affect the data being analyzed. For
a list of abbreviations, please see a GMID-X Getting Started
Guide.

7.5. Exporting the Table:

7.5.1. Click the tab of the table you want to export (Samples or Genotypes).
7.5.2. Select File>Export Combined Table
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8. Sampling

8.1. Not applicable

9. Calculations

9.1. Not applicable

10. Uncertainty of Measurement

10.1. When quantitative results are obtained, and the significance of the value may
impact the report, the uncertainty of measurement must be determined. The
method used to determine the estimation of uncertainty can be found in the FSL
Quality Assurance Manual — Estimation of Uncertainty of Measurement (Section
5.4.6).

11. Limitations

11.1. HID analysis requires the presence of at least one allelic ladder per project.
When multiple ladders are present in a run folder the average of all ladders is
used to calculate allelic bin offsets. When multiple run folders are imported into
GMID-X as a single project, samples are only typed with the allelic ladder
contained within their particular run folder.

11.2. Allelic ladder samples must be identified as “allelic ladder” in the sample type
column in a project. Failure to do so will result in failed analysis.

11.3. Allelic bin definitions are stored in the panel manager.

11.4. Injections containing the allelic ladder should be analyzed with the same analysis
method and parameters used for all other samples.

11.5. Alleles not found in the ladders do exist. These off-ladder alleles may contain full
and/or partial repeat units. An off-ladder allele is defined as an allele falling
outside of the + 0.5 b.p. window of any known allelic ladder allele or virtual bin. If
a sample allele peak is called an off-ladder allele, then the sample needs to be
re-injected or re-amplified to verify the result.

11.6. Any GMID-X project can be thought of as a program shortcut, meaning that the
sample data files (*.fsa) are stored as a link to that project. If the sample data
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files are moved or the folder containing those files is renamed, GMID-X will not
be able to locate the files for data processing.

12. Documentation

12.1. 1% Reader Worksheet
12.2. 2" Reader Worksheet

12.3. Batch File Review Checklist

13. References

13.1. GeneMapper® ID-X Software, Version 1.0 Getting Started Guide, Applied
Biosystems, Revision A, 2007.

13.2. Forensic Science Laboratory Quality Assurance Manual (Current Version)
13.3. FSL Departmental Operations Manuals (Current Versions)

13.4. FSL Laboratory Operations Manuals (Current Versions)
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