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1. Scope
1.1. This method describes the process by which amplified DNA fragment genotypes 

are established using the Applied Biosystems GeneMapper™ ID-X Software 
(GMID-X) version 1.6. 

2. Background
2.1. The GlobalFiler™ PCR Amplification Kit is a 6-dye multiplex polymerase chain 

reaction system that facilitates the identification and interpretation of specific 
short tandem repeat regions in human DNA.  A multiplex PCR amplification 
procedure is followed by a size separation of the individual amplified fragments 
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via capillary electrophoresis (CE).  An internal size standard is included within the 
mixture that is used to prepare the amplicons for electrophoresis.  This internal 
standard in conjunction with the simultaneous electrophoresis of allelic ladders 
allows for reliable genotyping of the controls and forensic samples by GMID-X.

3. Safety
3.1. Not applicable

4. Materials Required
4.1. GeneMapper™ ID-X Software, version 1.6
4.2. Windows-based computer capable of running the software

5. Standards and Controls
5.1. GlobalFiler™ Loci
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5.2. Analytical Controls – A variety of controls are required to assess the quantity 
and quality of each sample as well as the effectiveness, accuracy and precision 
of the analytical procedures.   Evaluation of controls is essential to the proper 
interpretation of the data.   
5.2.1. GeneScan™ 600 LIZ™ Size Standard (ILS) – This standard contains 

DNA fragments of known sizes (20, 40, 60, 80, 100, 114, 120, 140, 160, 
180, 200, 214, 220, 240, 250, 260, 280, 300, 314, 320, 340, 360, 380, 
400, 414, 420, 440, 460, 480, 500, 514, 520, 540, 560, 580 and 600) that 
are used in-lane to estimate sizes (base pair (bp)) of STR products.
5.2.1.1. Each sample tested must have the correct peak sizes assigned 

for its in-lane size standard before proceeding further with 
interpretation. 

5.2.1.2. Samples requiring interpretation with failed ILS/insufficient ILS 
peak heights must be re-injected or re-run to obtain a suitable 
result.  Documentation of re-injection or re-run will be made on 
the appropriate pages in the case file.

5.2.1.3. When the ILS in a corresponding reagent blank or negative 
control meets requirements, the reagent blank or negative does 
not have to be re-injected or re-run.

5.2.2. Allelic Ladder(s) – the allelic ladder provided in the kit is used to 
ascertain the genotypes of the samples.  While the ladder consists of the 
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common alleles in the population for each locus, additional atypical alleles 
may also be included.  
5.2.2.1. Sample profiles require at least one valid/passing allelic ladder 

in a run to be considered for interpretation.  All passing ladders 
used in a run that pertain to a case (i.e. are in injections with 
case samples and/or controls) should be included in the case 
file or core binder.

5.2.2.2. Allelic ladders missing any alleles, having off-ladder alleles, 
insufficient peak heights or are consistent with a poor injection 
will be documented on the appropriate page(s) in the case file or 
core binder. The injection may be reanalyzed using 
another/other ladder(s) within the plate.

5.2.2.3. In the event all ladders in the run fail or no ladder in the run 
meets the migration criteria, all samples must be re-injected or 
re-run.  Documentation of re-injection or re-run will be made on 
the appropriate page(s) in the case file and core binder.

5.2.3. Negative Controls
5.2.3.1. Reagent Blank (extraction control):  The reagent blank is a 

check for possible contamination of the extraction reagents by 
human DNA or by amplified STR product.  The reagent blank is 
created by carrying out the DNA extraction in a tube containing 
no sample.  This “blank” extract is then processed in the same 
manner as the corresponding sample(s) through PCR 
amplification and run along with the test samples. 
5.2.3.1.1. The appearance of typeable test results in the reagent 

blank may indicate that a sample preparation 
reagent(s) has/have been contaminated, cross-
contamination between samples occurred during 
testing, or human DNA or STR product got into a 
sample(s) from some other source. 

5.2.3.1.2. When a reagent blank performs appropriately and 
passes analysis, but a corresponding sample(s) 
needs to be re-injected or re-run, the reagent blank 
does not have to be re-injected or re-run. 

5.2.3.1.3. If a sample needs re-amplification, the reagent blank 
does not need to be re-amplified unless its prior 
amplification concentration(s) no longer meets or 
exceeds the sample’s new amplification 
concentration.
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5.2.3.2. Negative Amplification Control:  The negative amplification 
control is a check for contamination during set up of the PCR 
amplification reaction.  It essentially monitors the “environment” 
in that process for possible sources of contamination. 
5.2.3.2.1. If typing results reproducibly occur in this control, then 

the PCR reaction set up area, equipment and 
amplification reagents should be considered possible 
sources of contamination. 

5.2.3.2.2. When a negative amplification control performs 
appropriately and passes analysis, but a 
corresponding sample(s) needs to be re-injected or 
re-run, the negative amplification control does not 
have to be re-injected or re-run.

5.2.3.3. Any typeable peak (a reproducible peak above the analytical 
threshold) appearing in negative control samples (reagent blank 
or negative amplification control) in the defined analysis range 
of 60 – 460bp that is not attributable to an artifact, will be 
resolved as listed below.  The ultimate determination regarding 
repeated testing or use of the control/affected sample results 
will be determined by the Technical Leader (or designee).  All 
corresponding electropherograms and appropriate worksheets 
will be documented appropriately.  Listed below are possible 
steps for resolution of typeable peaks in a sample.  
5.2.3.3.1. Typeable peaks occurring in a negative control may 

indicate a critical contamination problem.  When 
possible, steps must be taken to attempt to determine 
the source of contamination before further testing is 
conducted.  When necessary, at the direction of the 
Technical Leader, all testing in the Unit will cease and 
steps will be taken to ensure the contamination event 
has been contained/resolved.

5.2.3.3.2. The appearance of a peak(s) in a negative control 
does not necessarily mean that the types obtained 
from the test samples are incorrect.  The 
contamination might be due to a single event limited 
to the control.  Alternatively, even if a reagent used to 
prepare all the samples was contaminated, the level 
of contamination might be inconsequential compared 
to the amount of DNA being amplified and typed in 
the test samples.  It is noted, however, that further 
testing may be necessary to support these 
hypotheses.
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5.2.3.3.3. The analyst will ensure the Technical Leader (or 
designee) has been apprised of the contamination 
event as soon as practicable and initiate an 
evaluation to determine the source of the 
contamination.  The analyst will ensure the Technical 
Leader/designee remains apprised of the status of the 
contamination event evaluation until such a time as 
the matter has been resolved.  The initial evaluative 
step should include a determination regarding 
whether a sample/tube switch may have occurred or 
whether DNA from a sample in the run may have 
been inadvertently introduced into the negative 
control resulting in the contamination event.  This 
assessment will help to inform whether cessation of 
testing in the Unit needs to be considered.

5.2.3.3.4. If possible, the samples associated with the 
contaminated reagent blank or negative amplification 
control should be reanalyzed.  Reanalysis should 
occur unless there are consumption issues.  This 
reanalysis may initially consist of re-injecting or re-
running all associated samples, followed by re-
amplifying and/or re-extracting all associated 
samples, as needed and when possible.  Results of 
the reanalysis will be used to determine if the 
contamination was most likely isolated or may be 
have been due to a contaminated reagent, 
consumable, work surface, or piece of equipment.

5.2.3.3.5. When re-injection, re-running, and/or re-amplification 
have not resolved the situation, and it is not possible 
to re-extract a sample associated with a contaminated 
reagent blank or negative amplification control, 
consult with the Technical Leader.

5.2.3.4. The raw data for all negative controls, including those with no 
signs of typeable peaks, must be examined for the presence of 
primer peaks to ensure the samples were properly amplified.

5.2.4. Positive Amplification Control (DNA Control 007) – the positive 
amplification control is a human male DNA sample with a known 
autosomal STR genotype (see Section 5.1 above) included in the 
GlobalFiler™ PCR Amplification Kit.  The positive amplification control 
ensures that the amplification process is working properly.  
5.2.4.1. Each amplification plate will include at least one positive control.



District of Columbia Department of Forensic Sciences

FBS39 - GlobalFiler Data Analysis Using GeneMapper ID-X 1.6 Page 7 of 20
Document Control Number: 22745 Issuing Authority: Interim Director
Revision: 1 Issue Date: 8/26/2021 12:09:57 PM

UNCONTROLLED WHEN PRINTED

5.2.4.2. Sample profiles require at least one valid/passing positive 
control on an amplification plate to be considered for 
interpretation.  A passing positive control gives the proper typing 
results at all loci.  See Appendix 14.2.  All positive control(s) on 
a plate/run that pertain to a case should be included in the case 
file or core binder.  

5.2.4.3. In the event that a positive control in the run fails or no positive 
control in the run gives the proper typing results at all loci, it may 
be re-injected or re-run when the analyst determines that doing 
so will be beneficial.  Documentation of re-injection or re-run will 
be made on the appropriate page(s) in the case file and/or core 
binder.

5.2.4.4. If the positive control still fails, the entire batch of samples must 
be re-amplified.  When it is not possible to re-amplify a 
corresponding sample(s), the sample(s) should be re-extracted 
whenever possible.

5.2.4.5. If it is not possible to re-amplify or re-extract a sample 
associated with the positive control, the original typing results 
may not be used.

6. Calibration
6.1. Not applicable

7. Procedures
7.1. Separation of Evidence and Reference Samples

7.1.1. Prior to analyzing a project, reference samples must be either run 
separately from evidence samples or if run together, they must be 
separated out into two separate run folders.

7.2. Overview of 1st and 2nd Read Responsibilities
7.2.1. 1st Reader:

7.2.1.1. Perform initial analysis with stutter filter on for all samples.
7.2.1.2. Confirm the Internal Lane Size Standards.
7.2.1.3. Evaluate the following controls: allelic ladders, positive controls, 

negative amplification controls and reagent blanks.
7.2.1.4. Edit samples as necessary.
7.2.1.5. Print and initial the electropherograms with stutter filters on.
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7.2.1.6. Save and export the GMID-X project (.ser) to the appropriate 
folder on the network.

7.2.1.7. Analyze samples with stutter filters off ensuring that the same 
edits are made as the first analysis, save as “Project 
Name_STRmix” and export the GMID-X project (.ser) and the 
STRmix™ table to the appropriate folder on the network.  

7.2.1.8. Document (date/initial) the completion of the 1st Reader 
analysis review in the designated location on the Sample 
Tracking and Control Solutions (STACS) 3500 batch 
documentation.

7.2.2. 2nd Reader:
7.2.2.1. Analyze all samples with the stutter filter on.
7.2.2.2. Confirm the Internal Lane Size Standards.
7.2.2.3. Evaluate the following controls: allelic ladders, positive controls, 

negative amplification controls and reagent blanks.
7.2.2.4. Evaluate samples and make edits if necessary.
7.2.2.5. Resolve any discrepancies between the 1st Reader and 2nd 

Reader.
NOTE: Discrepancies may be resolved by handwritten 
corrections on the electropherograms; however, all edits must 
also be made by the 1st Reader in the “stutter filter on” and 
“stutter filter off” projects (.ser files).

7.2.2.6. Initial the electropherograms printed by the 1st read.
7.2.2.7. Document (date/initial) the completion of the 2nd Reader 

analysis verification in the designated location on the STACS 
3500 batch documentation.

7.2.2.8. Add control electropherograms (ladders, positives, negatives, 
reagent blanks) to the appropriate section of the core binder or 
to the case file (e.g., for proficiency tests and single cases not in 
a batch).

7.3. Starting a New Project:
7.3.1. Open GMID-X by double clicking on the GMID-X icon located on the 

desktop.  At the prompt, make sure that the appropriate username and 
password are entered.

7.3.2. From the main menu, select Edit > Add Samples to Project.
7.3.3. In the pop-up window, highlight the appropriate run folder or sample files.
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7.3.4. Select the “Add to List” button.
7.3.5. The folder will move to the right-hand column under “Samples to Add.”  

Repeat this action for any additional folder(s) or samples you wish to 
combine into one project.

7.3.6. After the folder moves, select the “Add” button.  The project will 
automatically be populated with the chosen samples and a new screen will 
appear.
7.3.6.1. Ensure proper table setting is displayed (3500 Data Analysis).  

7.3.7. Ensure the appropriate Sample Type for each sample is selected:  
Sample, Positive Control, Allelic Ladder or Negative Control.  

7.3.8. Select the “GlobalFiler_v1.6” Analysis Method to analyze all samples.  
7.3.9. Select the appropriate Panel.   

7.3.9.1. For each sample select “Panels” and then select 
“GlobalFiler_Panel_DFS”.

7.3.9.2. After initial analysis with stutter filters on, the project will be re-
analyzed using the “Globalfiler_Panel_DFS_strmix”. See step 
7.8 for further instruction.

7.3.9.3. For each sample select the appropriate Size Standard: 
“GS600_LIZ_(60-460)” size standard.

7.4. Beginning Analysis
7.4.1. Select the green triangle button in the toolbar to begin analysis.
7.4.2. Save Project will appear.  Enter the project name.

7.4.2.1. Project name will be saved as “RUN-YYMMDD-XX” (e.g. RUN-
160606-07).  Add “_Q” or “_K” when applicable and initials of 
the analyst performing the 1st Read.

7.4.2.2. Select “OK”.
7.4.2.3. At completion of the software analysis an Analysis Summary 

window will appear.
7.4.2.4. NOTE: The Analysis Summary is an assessment of the quality 

checks of the samples in the project. Each sample will be 
reviewed by the 1st and 2nd readers during examination of the 
data.

7.5. Genotyping Quality Labels:
7.5.1. GMID-X includes a series of flags to alert an analyst that there may be 

problems with the sample data.  The flags will display green if the sample 
data has passed all quality checks, yellow if the sample data needs to be 
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evaluated further, and red if the sample data is low quality.  For a list of 
abbreviations, please see page 41 of the GeneMapper® ID-X Software 
Version 1.5 Reference Guide.

7.6. Viewing the Raw Data:
7.6.1. In the main analysis screen, the column to the left will contain the run 

folder.
7.6.2. Open the run folder by double-clicking on it.  All the sample files will 

appear below.
7.6.3. Click on a sample file to open it.  Depending on which tab is selected, the 

sample information, raw data, or EPT data will appear on the screen to the 
right.  

7.6.4. Select the “Raw Data” tab to verify that the baseline is stable, the peak 
heights are reasonable in the raw data and all primer peaks are present.  

7.7. Examining and Editing Results:
7.7.1. Examining the Size Standard:

7.7.1.1. Select Edit > Select All.
7.7.1.2. Select Tools > Size Match Editor or select the Size Match 

Editor icon in the toolbar.
7.7.1.3. The Size Match Editor window will open displaying the size 

standard of each sample well individually.  
7.7.1.4. Evaluate each sample by clicking the sample name on the left 

and view the labeled size standard peaks displayed on the right.  
The 60bp – 460bp peaks will be observed (see Appendix 
section 14.1). All peaks should display good peak 
morphology/height and be labeled appropriately.  (Note the 
sizing quality value assigned to each sample well.  If the value is 
lower than 0.75, attention should be given to the quality of the 
injection.)

7.7.1.5. If the sizing quality value is lower than 0.75 and is still 
considered suitable for further analysis, select Override SQ.  
Alternately, all size quality checks can be overridden at once by 
selecting Edit > Override all SQ, when finished hit OK.  If a 
size quality check is overridden, a note should be made on the 
sample’s electropherogram.

7.7.1.6. When sizing quality is low the size match editor can be used to 
adjust the size standard.  Typical problems include a peak shift, 
missing or extra peak(s).  To edit a particular size standard 
peak, conduct the following:
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7.7.1.6.1. Click the peak to be edited
7.7.1.6.2. Right click the peak to open the editing pop-up 

window and choose to add, delete or change the 
selected peak.  

7.7.1.6.3. If adding or changing a peak, move the cursor to the 
right to open the select size sub-menu.  Choose the 
desired value from this menu. Tools > Check Sizing 
Quality.  If the peaks are sized correctly after the edit 
but the quality score is still below passing, click the 
override SQ button to set the SQ to 1.0.

7.7.1.6.4. If deleting a label from a peak, select Tools > Auto 
Adjust Sizes to adjust the size of other peaks 
automatically to the right of the selected peak.  To 
delete all labels and manually assign peak values 
select Edit > Delete all Size Labels.

7.7.1.6.5. Click Apply if editing a second size standard peak or 
click OK if finished.

7.7.1.6.6. Exit out of the Size Match Editor window. 
7.7.2. Viewing and Printing Analyzed Samples:

7.7.2.1. In the samples tab highlight the sample(s) to be viewed.  Begin 
by assessing the ladder(s), followed by controls and then 
samples.

7.7.2.2. View > Display Plots or click the Display Plots button.
7.7.2.3. In the Plot Settings drop down menu, select Casework 

Genotype VIEW ONLY.
7.7.2.4. Select and evaluate that the Ladders are labeled with correct 

allele designation (see Appendix section 14.3).
7.7.2.5. Select and evaluate that the Positive controls contain the 

appropriate allele calls (see Appendix section 14.2).
7.7.2.6. Select and evaluate that the Negative amplification controls and 

reagent blanks are free of contamination.  
7.7.2.7. NOTE:  To edit Reagent Blanks, Positive controls and Negative 

controls for artifacts, see section 7.7.3.
7.7.2.8. Assess each sample using FBS31- GlobalFiler™ Interpretation.  

The following features will be used to aid in the process:
7.7.2.8.1. View sample in sample plot window (all dye 

channels).
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7.7.2.8.2. OPTIONAL- View peaks one dye at a time beginning 
with blue.  Click the all dye channel icon in the toolbar 
to deselect all other dye channels. Then select the 
blue dye icon in the tool bar. Click through each 
sample to assess the size call with the corresponding 
peak on the samples plot. Repeat for each color. 
Multiple dye channels will need to be displayed 
simultaneously to determine if non-characteristic 
peak(s) (i.e. a spike or pull-up) are present.  To view 
all dye channels, select the all dye channels icon in 
the toolbar.

7.7.2.8.3. The y-axis can be magnified to assess the baseline of 
all peaks for a thorough analysis. 

7.7.2.9. Evaluate all samples for correct allele calls and remove all 
artifacts.  To edit a sample, see section 7.7.3.

7.7.2.10. Ensure that the “Casework Genotype PRINT” plot setting is 
selected and print the Genotypes plot for each sample using 
“Ctrl” + “P” or the following instructions:
7.7.2.10.1. Within the samples tab of the main project window, 

select the sample in the table you want to display in 
the printouts.

7.7.2.10.2. Select View > Display Plots.
7.7.2.10.3. Select Casework Genotype PRINT from the Plot 

Setting drop-down list.
7.7.2.10.4. NOTE:  You have the option to view the electronic 

data using the Casework Genotype VIEW ONLY.  
This plot setting will not be used for printing.

7.7.2.10.5. Select print icon in tool bar.
7.7.2.10.6. Print out each casework sample separately.  

Controls may be grouped and printed.
7.7.2.10.7. Close the Samples Plot window and return to the 

Project window.
7.7.2.11. Select File > Save Project to save all changes.
7.7.2.12. Export the project (see section 7.10).

7.7.3. Making Changes to Alleles/Artifacts: 
7.7.3.1. Edits to the sample can be made on GMID-X plots (e.g. pull-

up/spikes/baseline problems/OMR (outside marker range)).  
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See FBS31- GlobalFiler™ Interpretation for identification of 
artifacts.

7.7.3.2. Changes to alleles/artifacts can be made by highlighting the 
allele in the plots window and right clicking.  Select “Delete 
Allele” or “Rename Allele”. Include a reason for the change. 
Select OK.

7.7.3.3. If edits are made to the sample, before printing, make sure that 
the edits are displayed (i.e. make sure Show Allele Changes in 
the tool bar is selected).

7.7.3.4. Alleles not found in the ladder do exist.  These off-ladder alleles 
may contain full and/or partial repeat units.  An off-ladder allele 
is defined as an allele falling outside of the + 0.5 bp window of 
any known allelic ladder allele or virtual bin.  If a sample allele 
peak is called an off-ladder allele, then the sample needs to be 
re-injected or re-amplified to verify the result.  See FBS31- 
GlobalFiler™ Interpretation, Section 6.2.1.2.3 for examples of 
when the sample does not need to be re-injected or re-
amplified.  

7.7.3.5. The designation of alleles containing an incomplete repeat unit, 
falling within the range spanned by the ladder alleles, includes 
the number of complete repeats, a decimal point, then the 
number of base pairs in the incomplete repeat (e.g. 9.3 for a 
TH01 allele with 9 full repeats plus three more bps). If no bin is 
designated by the software, the determination of the number of 
additional bp(s) present in a microvariant is made by comparing 
the bp size of the off-ladder peak with the bp size of the flanking 
alleles in the allelic ladder.

7.7.3.6. When an allele is seen above the largest or below the smallest 
allele of a locus’s allelic ladder, the allele will be designated as 
either > or < the respective ladder allele (e.g., an allele which 
migrates below the D3S1358 12 allele will be designated as 
D3S1358 <12) on the electropherogram print-out.  For 
STRmixTM purposes, the allele must be renamed a numerical 
value in the GeneMapper® ID-X software during re-analysis and 
the locus must be ignored during STRmixTM analysis. 
NOTE:  The designation of the off-ladder allele can also be 
made using the GeneMapper® ID-X software prior to printing out 
the electropherogram.  Refer to section 7.7.3.2 for information 
on how to edit peaks.  

7.8. Re-analyzing data for STRmix™ Input:
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7.8.1. This is applicable for evidence samples and associated ladders only.  
NOTE:  Reference samples do not require re-analysis.

7.8.2. After initial analysis with stutter filters on, the project will be re-analyzed 
using the “Globalfiler_STRmix_v1.6” analysis method.
7.8.2.1. For each sample select “Panels” and then select 

“GlobalFiler_Panel_DFS_strmix”. 
7.8.2.2. Click Ok.
7.8.2.3. Select the green triangle button in the toolbar to begin re-

analysis.
7.8.2.4. Re-edit all artifact peaks, if applicable.  Refer to section 7.7.3 for 

information regarding editing artifact peaks.  Ensure that all N-
1/N+1 stutter peaks remain.

7.8.2.5. The reporting analyst will print the electropherogram for 
samples that are to be entered into STRmix with stutter filters 
off.

7.9. Exporting the Table for STRmix™:
7.9.1. In the main window, in the Table Setting dropdown of the tool bar choose 

STRMix Input v1.6. 
7.9.2. Select the Genotypes tab.
7.9.3. Select File > Export Combined Table.
7.9.4. Export File will remain as a Tab-delimited text (.txt).
7.9.5. One line per marker will be chosen in the merge section.
7.9.6. The “Included all marker information” box should be checked in the merge 

section.
7.9.7. Ensure File name is correct
7.9.8. Files of type will remain as Tab-delimited text (.txt).
7.9.9. Navigate to where the file should be saved

7.9.9.1. Select Export
7.10. Exporting the Project:

7.10.1. Click on Tools > GeneMapper® ID-X Manager.
7.10.2. Select (highlight) project to export.
7.10.3. Select Export.
7.10.4. Save to an appropriate location.
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7.10.4.1. Note: Separate projects must be saved after initial analysis 
and again after STRmix reanalysis.

7.11. Report Manager:
7.11.1. OPTIONAL – To aid with completion of the FBU Database Entry Form 

(Document Control Number: 3880), a report table may be generated 
using the Report Manager:
7.11.1.1. In the Project window, select View > Samples.
7.11.1.2. Select the rows in the Samples table to report.
7.11.1.3. Click the Report Manager icon.
7.11.1.4. Select Edit > View Table by Marker.
7.11.1.5. Copy/Paste sample profiles to the appropriate cells in the FBU 

Database Entry form.  Edit the profiles as needed for CODIS 
and/or FBU QA database entry (See FBQ45).  For 
homozygous loci, the alleles will need to be manually edited to 
duplicate the allele.

8. Sampling
8.1. Not applicable

9. Calculations
9.1. Not applicable

10. Uncertainty of Measurement
10.1. Not applicable

11. Limitations
11.1. HID analysis requires the presence of at least one allelic ladder per project.  

When multiple ladders are present in a run folder the average of all ladders is 
used to calculate allelic bin offsets.   It is recommended to include at least one 
ladder per injection on the 3500xL and one ladder per 3 injections on the 3500. 

11.2. Allelic ladder samples must be identified as “allelic ladder” in the sample type 
column in a project.  Failure to do so will result in failed analysis.

11.3. Allelic bin definitions are stored in the panel manager.
11.4. Injections containing the allelic ladder should be analyzed with the same analysis 

method and parameters used for all other samples.
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11.5. Any GMID-X project can be thought of as a program shortcut, meaning that the 
sample data files (*.hid) are stored as a link to that project.  If the sample data 
files are moved or the folder containing those files is renamed, GMID-X will not 
be able to locate the files for data processing.

12. Documentation
12.1. Applicable STACS documentation
12.2. Electropherograms

13. References
13.1. GeneMapper® ID-X Software Version 1.5 Reference Guide
13.2. Applied Biosystems GlobalFiler™ PCR Amplification Kit User’s Manual
13.3. GlobalFilerTM Interpretation (FBS31)
13.4. GlobalFilerTM Data Analysis Using STRmixTM (FBS32)
13.5. Use and Maintenance of the FBU Quality Assurance DNA Database (Version 

2.1) (FBQ45)
13.6. GeneMapper™ ID-X Software v1.6 User Bulletin
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14. Appendix
14.1.  GeneScanTM 600 LIZ® Internal Lane Size Standard

14.2. GlobalFilerTM DNA Positive Control (007)
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14.3. GlobalFilerTM Ladder
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14.4. Validated Analysis Method Settings - GlobalFiler_v1.6
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14.5. Validated Analysis Method Settings - Globalfiler_STRmix_v1.6

  

   


